Clarify what AmigaOS version was broken by 5.8.0
authorJarkko Hietaniemi <jhi@iki.fi>
Thu, 3 Mar 2016 13:57:32 +0000 (08:57 -0500)
committerJarkko Hietaniemi <jhi@iki.fi>
Thu, 3 Mar 2016 13:57:32 +0000 (08:57 -0500)
pod/perlport.pod

index 86be9b3..659389d 100644 (file)
@@ -2241,7 +2241,7 @@ will work fine with the 5.8.0.
 
 Known to be broken for 5.8.0 (but 5.6.1 and 5.7.2 can be used):
 
-       AmigaOS
+       AmigaOS 3
 
 The following platforms have been known to build Perl from source in
 the past (5.005_03 and earlier), but we haven't been able to verify