Another ExtUtils::ParseXS version upgrade necessary
authorSteffen Mueller <smueller@cpan.org>
Thu, 4 Aug 2011 18:12:21 +0000 (20:12 +0200)
committerSteffen Mueller <smueller@cpan.org>
Thu, 4 Aug 2011 18:12:21 +0000 (20:12 +0200)
This is ExtUtils::ParseXS 3.02. Nothing to see here.

Porting/Maintainers.pl
dist/ExtUtils-ParseXS/Changes
dist/ExtUtils-ParseXS/lib/ExtUtils/ParseXS.pm

index 4bcc3ba..fd7c3cc 100755 (executable)
@@ -752,7 +752,7 @@ use File::Glob qw(:case);
     'ExtUtils::ParseXS' =>
        {
        'MAINTAINER'    => 'smueller',
-       'DISTRIBUTION'  => 'SMUELLER/ExtUtils-ParseXS-3.01.tar.gz',
+       'DISTRIBUTION'  => 'SMUELLER/ExtUtils-ParseXS-3.02.tar.gz',
        'FILES'         => q[dist/ExtUtils-ParseXS],
        'UPSTREAM'      => 'blead',
        },
index 13d633b..2c32803 100644 (file)
@@ -1,5 +1,9 @@
 Revision history for Perl extension ExtUtils::ParseXS.
 
+3.02 - Thu Aug  4 18:19:00 CET 2011
+
+  - Test fix: Use File::Spec->catfile instead of catdir where appropriate.
+
 3.01 - Thu Aug  4 17:51:00 CET 2011
 
   - No significant changes form 3.00_05.
index a26ce17..bb39bf3 100644 (file)
@@ -35,7 +35,7 @@ our @EXPORT_OK = qw(
   process_file
   report_error_count
 );
-our $VERSION = '3.01';
+our $VERSION = '3.02';
 $VERSION = eval $VERSION if $VERSION =~ /_/;
 
 # The scalars in the line below remain as 'our' variables because pulling