CPAN release of autouse is now 1.10
authorRicardo Signes <rjbs@cpan.org>
Fri, 11 Mar 2016 00:10:16 +0000 (19:10 -0500)
committerRicardo Signes <rjbs@cpan.org>
Fri, 11 Mar 2016 00:10:43 +0000 (19:10 -0500)
this has no changes to code from 1.08; it gets in the test changes
from blead and adds a prereq for Scalar::Util with isdual

dist/autouse/lib/autouse.pm

index 79dadc4..7061b7b 100644 (file)
@@ -3,7 +3,7 @@ package autouse;
 #use strict;           # debugging only
 use 5.006;             # use warnings
 
-$autouse::VERSION = '1.08';
+$autouse::VERSION = '1.10';
 
 $autouse::DEBUG ||= 0;