Bump ExtUtils-Install to 1.52 (because of CPAN persnickityness)
authorYves Orton <demerphq@gmail.com>
Wed, 12 Nov 2008 19:47:21 +0000 (19:47 +0000)
committerDavid Mitchell <davem@iabyn.com>
Mon, 26 Jan 2009 20:04:35 +0000 (20:04 +0000)
CPAN these days objects to "world writable" files in CPAN tar files,
which is what you'll get if you dev on a win32 box with "normal"
permissions and do a nmake dist.

And of course thats what I was doing with ExtUtils-Install,
and so CPAN rejected 1.51. Thus I changed permissions and rereleased
and this is the equivalent change to blead. /grrr

p4raw-id: //depot/perl@34828

(cherry picked from commit df25d2ffed6470ee4093c2b22655779430fd807b)

lib/ExtUtils/Changes_EU-Install
lib/ExtUtils/Install.pm

index 9b6b694..136bac8 100644 (file)
@@ -1,5 +1,12 @@
 Revision history for ExtUtils-Install
 
+1.52
+
+Production rerelease of 1.51 to make the CPAN indexer happy about permissions 
+(hopefully). 
+
+SVN Revision 44.
+
 1.51
 
 Production release of 1.50_05. No other changes.
index 7b1c609..d8f325a 100644 (file)
@@ -38,11 +38,11 @@ ExtUtils::Install - install files from here to there
     
 =head1 VERSION
 
-1.51
+1.52
 
 =cut
 
-$VERSION = '1.51';
+$VERSION = '1.52';
 $VERSION = eval $VERSION;
 
 =pod