Note that Pod::Plainer is upgraded, and deprecated from core.
authorNicholas Clark <nick@ccl4.org>
Tue, 15 Sep 2009 08:37:47 +0000 (09:37 +0100)
committerNicholas Clark <nick@ccl4.org>
Tue, 15 Sep 2009 08:37:47 +0000 (09:37 +0100)
pod/perl5110delta.pod

index bc4e518..095693a 100644 (file)
@@ -867,6 +867,14 @@ Upgraded from version 2.16 to 2.22.
 
 Upgraded from version 1.35 to 1.37.
 
+=item C<Pod::Plainer>
+
+Upgraded from version 0.01 to 1.00.
+
+There are no code changes - the version bump is because C<Pod::Plainer> has
+been released to CPAN as a stand alone distribution, and will be removed from
+the core distribution in 5.14.
+
 =item Pod::Perldoc
 
 Upgrade from version 3.14_02 to 3.15.
@@ -1917,6 +1925,21 @@ replacement.
 
 =item *
 
+The following modules will be removed from the core distribution in a future
+release, and should be installed from CPAN instead. Distributions on CPAN
+which require these should add them to their prerequisites. The core versions
+of these modules warnings will issue a deprecation warning.
+
+=over
+
+=item *
+
+C<Pod::Plainer>
+
+=back
+
+=item *
+
 C<suidperl> has been removed. It used to provide a mechanism to
 emulate setuid permission bits on systems that don't support it properly.