Use of Unicode code points exceeding IV_MAX will be fatal in Perl 5.28
authorAbigail <abigail@abigail.be>
Wed, 23 Nov 2016 18:06:51 +0000 (19:06 +0100)
committerAbigail <abigail@abigail.be>
Mon, 16 Jan 2017 18:18:13 +0000 (19:18 +0100)
commitfcdb3ac1ccb7b4c3c28d45058dc5ab83d9299dbb
tree5379ad030895152403f741a34530d888922a14f2
parent286c945634914f71fe8a350f9f4a89879581194e
Use of Unicode code points exceeding IV_MAX will be fatal in Perl 5.28

Changed the warning to reflect the deadline of this deprecation.
Update tests, perldiag.pod and added a section to perldeprecation.pod.
pod/perldeprecation.pod
pod/perldiag.pod
t/lib/warnings/pp
t/lib/warnings/utf8
utf8.c