bisect-runner.pl should detect ccache with -V, not --version
authorNicholas Clark <nick@ccl4.org>
Mon, 19 Mar 2012 11:48:31 +0000 (12:48 +0100)
committerNicholas Clark <nick@ccl4.org>
Mon, 19 Mar 2012 20:54:41 +0000 (21:54 +0100)
commitc34d842973a74ded7d9fae683eaa8645afa9d6bb
tree9d8f84bd1740ac3f30d70e7ad94a06fd3be451e8
parent5d0b49e8365d66ddadfdd132c33441717b9f1485
bisect-runner.pl should detect ccache with -V, not --version

ccache 2.4 doesn't support the --version parameter, only -V. ccache 3
supports both.
Porting/bisect-runner.pl