Setting ${^ENCODE} will be fatal by 5.28.
authorAbigail <abigail@abigail.be>
Wed, 16 Nov 2016 18:07:32 +0000 (19:07 +0100)
committerAbigail <abigail@abigail.be>
Mon, 16 Jan 2017 18:18:11 +0000 (19:18 +0100)
commitac6414262a1b4f261b44de47567879421546f605
tree23bfd479e03d4b3802e3536e5bf39f75b7e5b679
parentd1be68f6c29afe9530d0f04f52b6535313dc1ed2
Setting ${^ENCODE} will be fatal by 5.28.

Hence, we adapted the warning, to mention the version in which it
will become a fatal error.
handy.h
mg.c
pod/perldeprecation.pod
pod/perldiag.pod
t/lib/warnings/gv
t/lib/warnings/mg