Ensure regen.pl and the scripts that it calls can be run by older perls.
authorNicholas Clark <nick@ccl4.org>
Wed, 22 Sep 2010 12:50:20 +0000 (13:50 +0100)
committerNicholas Clark <nick@ccl4.org>
Wed, 22 Sep 2010 12:50:20 +0000 (13:50 +0100)
commit916e4025cf76677d80d3543dcfe683347234c30b
treecd4a50f495603b7e711977354a8d560184071e74
parent2f2085406d63a2408b18e7f5a1601606a3540cf4
Ensure regen.pl and the scripts that it calls can be run by older perls.

As the internal comments state, they may be all that is available, particularly
if trying to port something to an obscure platform. There's not that much that
needs changing to get back to 5.005, or from there to 5.004, but beyond there
is hard work, and really not worth it.
embed.pl
opcode.pl
overload.pl
regcomp.pl
regen.pl