Use -fstack-protector-strong, if available.
authorJarkko Hietaniemi <jhi@iki.fi>
Fri, 12 Sep 2014 01:19:07 +0000 (21:19 -0400)
committerJarkko Hietaniemi <jhi@iki.fi>
Fri, 12 Sep 2014 01:30:41 +0000 (21:30 -0400)
commit7a82ace00e3cf19205df455cc1ec8a444d99d79d
treebf973c23519490c1fbfa0e84561398838b1834dd
parent61cd60c6c5ee318dd200a61898201288b3c1958b
Use -fstack-protector-strong, if available.

In preference to just -fstack-protector. gcc 4.8.x? gcc 4.9, definitely.

(FWIW, users include at least Google Chrome, Fedora 20, Ubuntu)
Configure