Fix ExtUtils::ParseXS to work on pre 5.8.9 perls
authorSteffen Mueller <smueller@cpan.org>
Wed, 27 Jul 2011 20:57:51 +0000 (22:57 +0200)
committerSteffen Mueller <smueller@cpan.org>
Wed, 27 Jul 2011 20:57:51 +0000 (22:57 +0200)
commit772f5a1a1edb352c066c952044fe021a848ae23d
tree49e647b70d81dfd45e810d2f8242ffeae437a27f
parentb21842bdb5588bb8eb651224624910f5b57d694a
Fix ExtUtils::ParseXS to work on pre 5.8.9 perls

The tests were failing due to missing PERL_UNUSED_ARG.

This is an update to 3.00_05 from CPAN.
Porting/Maintainers.pl
dist/ExtUtils-ParseXS/Changes
dist/ExtUtils-ParseXS/lib/ExtUtils/ParseXS.pm
dist/ExtUtils-ParseXS/t/XSMore.xs
dist/ExtUtils-ParseXS/t/XSUsage.xs