Upgrade to Pod-Simple-3.08
[perl.git] / lib / open3.pl
1 # This legacy library is deprecated and will be removed in a future
2 # release of perl.
3 #
4 # This is a compatibility interface to IPC::Open3.  New programs should
5 # do
6 #
7 #     use IPC::Open3;
8 #
9 # instead of
10 #
11 #     require 'open3.pl';
12
13 warn( "The 'open3.pl' legacy library is deprecated and will be"
14       . " removed in the next major release of perl. Please use the"
15       . " IPC::Open3 module instead." );
16
17 package main;
18 use IPC::Open3 'open3';
19 1