Upgrade to Pod-Simple-3.08
[perl.git] / lib / diagnostics.t
1 #!./perl
2
3 BEGIN {
4     chdir '..' if -d '../pod' && -d '../t';
5     @INC = 'lib';
6 }
7
8 use Test::More tests => 2;
9
10 BEGIN { use_ok('diagnostics') }
11
12 require base;
13
14 eval {
15     'base'->import(qw(I::do::not::exist));
16 };
17
18 like( $@, qr/^Base class package "I::do::not::exist" is empty/);