Allow ~~ overloading on the left side, when the right side is a plain scalar
[perl.git] / lib / open2.pl
1 # This is a compatibility interface to IPC::Open2.  New programs should
2 # do
3 #
4 #     use IPC::Open2;
5 #
6 # instead of
7 #
8 #     require 'open2.pl';
9
10 package main;
11 use IPC::Open2 'open2';
12 1