leakfinder.pl requires XS::APItest which isn't built with -Uusedl
authorTony Cook <tony@develop-help.com>
Fri, 16 Nov 2012 09:57:32 +0000 (20:57 +1100)
committerTony Cook <tony@develop-help.com>
Fri, 16 Nov 2012 09:57:32 +0000 (20:57 +1100)
t/porting/utils.t

index 30c02b7..13a1649 100644 (file)
@@ -51,6 +51,7 @@ my @victims = (qw(installman installperl regen_perly.pl));
 my %excuses = (
                'Porting/git-deltatool' => 'Git::Wrapper',
                'Porting/podtidy' => 'Pod::Tidy',
+               'Porting/leakfinder.pl' => 'XS::APItest',
               );
 
 foreach (@maybe) {