Update CPAN-Meta-Requirements to CPAN version 2.125
authorChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Tue, 1 Oct 2013 12:12:33 +0000 (13:12 +0100)
committerChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Tue, 1 Oct 2013 12:12:33 +0000 (13:12 +0100)
  [DELTA]

2.125     2013-09-23 14:51:14 America/New_York

  [FIXED]

    - updated Makefile.PL logic to support PERL_NO_HIGHLANDER

2.124     2013-09-23 06:40:07 America/New_York

    [FIXED]

    - Better fix than 2.123.  On old perls, rather than install into
      'core', we continue to install into the proper 'site' library,
      but force UNINST=1 when necessary to remove stale copies
      from ExtUtils::MakeMaker

Porting/Maintainers.pl
cpan/CPAN-Meta-Requirements/Changes
cpan/CPAN-Meta-Requirements/lib/CPAN/Meta/Requirements.pm

index 4ef6a85..885fa3b 100755 (executable)
@@ -468,7 +468,7 @@ use File::Glob qw(:case);
 
     'CPAN::Meta::Requirements' => {
         'MAINTAINER'   => 'dagolden',
-        'DISTRIBUTION' => 'DAGOLDEN/CPAN-Meta-Requirements-2.123.tar.gz',
+        'DISTRIBUTION' => 'DAGOLDEN/CPAN-Meta-Requirements-2.125.tar.gz',
         'FILES'        => q[cpan/CPAN-Meta-Requirements],
         'EXCLUDED'     => [
             qw(t/00-compile.t),
index bbe42f3..dbfbf99 100644 (file)
@@ -1,8 +1,23 @@
 Revision history for CPAN-Meta-Requirements
 
+2.125     2013-09-23 14:51:14 America/New_York
+
+  [FIXED]
+
+    - updated Makefile.PL logic to support PERL_NO_HIGHLANDER
+
+2.124     2013-09-23 06:40:07 America/New_York
+
+    [FIXED]
+
+    - Better fix than 2.123.  On old perls, rather than install into
+      'core', we continue to install into the proper 'site' library,
+      but force UNINST=1 when necessary to remove stale copies
+      from ExtUtils::MakeMaker
+
 2.123     2013-08-30 12:17:14 America/New_York
 
-    [Fixed]
+    [FIXED]
 
     - On Perls prior to v5.12, CPAN::Meta::Requirements will be installed
       into the 'core' library path to avoid an older version bundled with
@@ -10,7 +25,7 @@ Revision history for CPAN-Meta-Requirements
 
 2.122     2012-05-02 17:29:17 America/New_York
 
-    [Fixed]
+    [FIXED]
 
     - Fix typo in documentation: the exclusion symbol is "!=" rather than
       just "!". The implemenation was correct, just the docs were wrong.
index e552e68..621550c 100644 (file)
@@ -1,7 +1,7 @@
 use strict;
 use warnings;
 package CPAN::Meta::Requirements;
-our $VERSION = '2.123'; # VERSION
+our $VERSION = '2.125'; # VERSION
 # ABSTRACT: a set of version requirements for a CPAN dist
 
 
@@ -444,7 +444,7 @@ CPAN::Meta::Requirements - a set of version requirements for a CPAN dist
 
 =head1 VERSION
 
-version 2.123
+version 2.125
 
 =head1 SYNOPSIS
 
@@ -694,7 +694,7 @@ CPAN::Meta::Requirements object.
 =head2 Bugs / Feature Requests
 
 Please report any bugs or feature requests through the issue tracker
-at L<https://rt.cpan.org/Public/Dist/Display.html?Name=CPAN-Meta-Requirements>.
+at L<https://github.com/dagolden/CPAN-Meta-Requirements/issues>.
 You will be notified automatically of any progress on your issue.
 
 =head2 Source Code
@@ -702,9 +702,9 @@ You will be notified automatically of any progress on your issue.
 This is open source software.  The code repository is available for
 public review and contribution under the terms of the license.
 
-L<https://github.com/dagolden/cpan-meta-requirements>
+L<https://github.com/dagolden/CPAN-Meta-Requirements>
 
-  git clone git://github.com/dagolden/cpan-meta-requirements.git
+  git clone https://github.com/dagolden/CPAN-Meta-Requirements.git
 
 =head1 AUTHORS