Fix Perl version references in INSTALL
authorDavid Golden <dagolden@cpan.org>
Thu, 20 Jun 2013 20:20:29 +0000 (16:20 -0400)
committerDavid Golden <dagolden@cpan.org>
Thu, 20 Jun 2013 20:20:29 +0000 (16:20 -0400)
Also update the RMG to remind people to do this for the "late" bumps in
BLEAD-POINT and BLEAD-FINAL releases

INSTALL
Porting/release_managers_guide.pod

index edd9cfe..f344a24 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -2431,9 +2431,9 @@ seriously consider using a separate directory, since development
 subversions may not have all the compatibility wrinkles ironed out
 yet.
 
-=head2 Upgrading from 5.17.11 or earlier
+=head2 Upgrading from 5.19.0 or earlier
 
-B<Perl 5.19.1 may not be binary compatible with Perl 5.17.11 or
+B<Perl 5.19.1 may not be binary compatible with Perl 5.19.0 or
 earlier Perl releases.>  Perl modules having binary parts
 (meaning that a C compiler is used) will have to be recompiled to be
 used with 5.19.1.  If you find you do need to rebuild an extension with
index e684860..0995866 100644 (file)
@@ -1157,6 +1157,8 @@ in the remaining files and test and commit.
 If this was a BLEAD-POINT release, then just follow the section
 L<"Bump the version number">.
 
+After bumping the version, follow the section L<"update INSTALL"> to
+ensure all version number references are correct.
 
 =head3 clean build and test