Update CPAN-Meta-Requirements to CPAN version 2.125
authorChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Tue, 1 Oct 2013 12:12:33 +0000 (13:12 +0100)
committerChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Tue, 1 Oct 2013 12:12:33 +0000 (13:12 +0100)
commit56284aa925d98c8e8e8f6705ab5e7b3bd5a54cda
treead0d2c8880879a6790308a2c8210c429cbd17576
parent7d7e3722046fdccae6de41456b34b7452a7c426e
Update CPAN-Meta-Requirements to CPAN version 2.125

  [DELTA]

2.125     2013-09-23 14:51:14 America/New_York

  [FIXED]

    - updated Makefile.PL logic to support PERL_NO_HIGHLANDER

2.124     2013-09-23 06:40:07 America/New_York

    [FIXED]

    - Better fix than 2.123.  On old perls, rather than install into
      'core', we continue to install into the proper 'site' library,
      but force UNINST=1 when necessary to remove stale copies
      from ExtUtils::MakeMaker
Porting/Maintainers.pl
cpan/CPAN-Meta-Requirements/Changes
cpan/CPAN-Meta-Requirements/lib/CPAN/Meta/Requirements.pm